Results 1 to 2 of 2

Thread: needing answer

Hybrid View

  1. #1

    needing answer

    I have a Tajima machine and I have another software that I am not happy with and was wondering if this software is compatible with my machine. I use DST files and floppy disk, I have a 2head machine and I am interested in using a lot of different fonts as well as designs. Please help!!

  2. #2
    Hi,

    Threads Embroidery software is compatible with DST files as well as many other type of formats. Threadses is very powerful tool which enables you to digitize images. It contains many built in font types. If there is a font you wish to include, it could also be include in future versions.

    One of the most attractive things of this application is that it is very cheap. You may try it for 5 days at $1 a day.

    If you have any question you may email the support team at admin@threadses.com or you may post any question you have in this forum.

    Regards
    Threads Embroidery Support

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us

Threads is the most affordable embroidery software package avaialble. Why steal alternative software programs when you can LEGALLY get embroidery software so cheap? Avoid the guilt and potential legal implements by haveing and using LEGAL software.

Join us